Posts by gportal_373725

    Credit to Chaosgeneral and mmogaddict from this thread: Multipliers no longer working


    These are easy steps to change the amount of engram points you receive per level. I haven't tried it with any other value besides 5, so if you change the value and it doesn't work then that is your issue.


    1. Connect to your server via FTP (Filezilla is a good one to use). To connect you need to open Filezilla. You will see "Host,Username,Password,Port" with space for you to enter your information. To get your specific server information, click My Servers-->Your Server-->Status Tab. Scroll down and you can find this info under "Access Data"
    2. Enter the info and press Quickconnect.
    3. On the right side of the FTP app, navigate to ShooterGame-->Saved-->Config-->WindowsServer. Here you will find a file called "Game.ini".
    4. Right click the file and hit Edit/View. Paste the code that is included at the bottom of this post in a quote. Save it when your done. It will then ask if you want to reupload the file and overwrite, choose YES.
    5. Now navigate to the folder for every additional grid your server has. For example ShooterGame-->Saved-->10_A1-->Config-->WindowsServer
    6. Do the same exact thing for every Game.ini file in these grid folders.
    7. Navigate to ShooterGame-->Config
    8. View/Edit the file DefaultGame.ini
    9. Right underneath where it says ClampHomeServerXPLevel=200 (or whatever value you have here), paste the same code that is included in this post.
    10. Stop your server completely and all additional grids.
    11. Start them up 1 by 1 and everything should be working correctly.

    If you can't figure this out or need some additional help leave a post here and I'll try to help you out.

    Weird, on my files the ClampHomeServerXPLevel setting is located in Game.ini in WindowsServer, where as in the DefaultGame.ini I dont have any of those settings. After about an hour of messing with the two, trying to get it to work, I cant seem to get it to work properly.

    We're having a similar issue. I double checked and the g-portal UI seems to be writing into the config files fine. Just seems like Atlas is ignoring the maxnodiscoveries setting.


    The 1x1 g-portal map we're using says it has 3 discoveries, we may just not have found them yet.

    Yeah that's the exact same thing we see. Funny thing is, that we've bumped into a few things that would pass as discoveries on the official servers, but these seem not to be the case.

    oh yeah I mesread your post you are getting discoveries but not lvling ?

    We literally found a shipwreck and then something that looks like stonehenge, when you approach the object, nothing happens. I'm not sure if we are doing something wrong here. Also we have already set the settings to allow us to go higher, it just doesn't seem to compute on the g portal maps.

    A couple of friends and myself, have been sailing around the 2x1 map and for some reason we cant seem to get credited with any discoveries (found what we believe to be a few for sure), so no way to level up outside of level 9. Anyone else having the same issue? We have changed the clampserverxplevel and nodiscoveriesmaxlevel to allow us to level up past 9, but it doesn't seem to work on the custom maps. I would be happy switching back to the stock map, but for some reason we have connection issues when we use that map.