Posts by gportal_247792

    Daenrys,


    Thank you for answer, however i have a couple of questions.


    The connection issues are really not related with official atlas, i can connect to every single official server plus all the unofficial servers including a G-Portal hosted server. This problem is solely on your end.


    Secondly , can you tell me where you're getting the patch notes that says they will address connection issues? Below you can find the upcoming patch notes.

    "- Improved server performance by adjusting server water thread utilization

    - Changed declaim period (stealing enemy territory) to 30 minutes from 1.5 hours (requires they have no alive crew or players in the vicinity)

    - Removed requirement to be on a boat to steal someone's boat after placing the claim flag. Adjusted base value times to claim the boats to be 1 one minute to steal a dinghy, 30 minutes to steal a raft, a couple hours to steal sloop, and so forth (levelling a ship increases the time it takes to steal that ship).

    - Rebalanced Skill Point requirements as originally intended, where higher tier skills cost more SP. Forced a one-time 'free' respec to use these new values. (edited)

    - "Low Memory" Launch Option for more reliable <= 8GB OS support.

    - Item yield and Gold yield from Treasure have been doubled"



    I have read the upcoming patch notes a couple of times yet did not see anything addressing connection issues, maybe partly because they do not have any connection issues, it's on your end.


    Again, as much as i appreciate your response, I would love nothing more than a solid answer about what G-Portal is doing to ensure server connectivity, since I am literally playing on someone else's server at the moment hosted by G-PORTAL...


    Thank you