Server critical errors when trying to turn it online and turns itself off

  • Hello Support team,


    we can not get our server online. When we press the go online button, the log file spits out the following error and shuts off.


    "


    [2019.12.06-01.35.20:192][ 0]LogThreadingWindows:Error: Runnable thread FAsyncLoadingThread crashed.

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error: === Critical error: ===

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error:

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error: Fatal error: [File:C:\B\branch_exiles-live\code\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3400]

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error: Could not find SuperStruct GiveAttribute to create GiveAttribute

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error:

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error:

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error: !0x0000000000000000

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error:

    [2019.12.06-01.35.20:192][ 0]LogWindows:Error: Crash in runnable thread FAsyncLoadingThread

    [2019.12.06-01.35.20:198][ 0]LogExit: Executing StaticShutdownAfterError

    [2019.12.06-01.35.20:198][ 0]LogWindows: FPlatformMisc::RequestExit(1)

    [2019.12.06-01.35.20:198][ 0]Log file closed, 12/05/19 17:35:20

    "

    serverConan Exiles Server // g-portal.us

    IP: 45.35.136.247:28200 (Query Port: 28215, Rcon Port: 28216)


    what can we do to fix this / get it back online?

  • Just check my logs for the same reason (Goes online then off) and got the same errors. Also tried disactivating all mods and still the same.


    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: ****DumpDependencies [Dependencies]:

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Export 317 /Game/Systems/Progression/BP_ProgressionSystem.BP_ProgressionSystem_C:GiveAttribute

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Linker is ../../../ConanSandbox/Content/Systems/Progression/BP_ProgressionSystem.uasset

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Dep S_BEFORE_S Import 104 /Script/ConanSandbox.ProgressionSystem:GiveAttribute

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Dep S_BEFORE_S Export 315 /Game/Systems/Progression/BP_ProgressionSystem.BP_ProgressionSystem_C:GiveAttribute.attribute (class ByteProperty)

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Dep C_BEFORE_S Export 314 /Game/Systems/Progression/BP_ProgressionSystem.BP_ProgressionSystem_C:ResetAttributeAll (class Function)

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Dep C_BEFORE_S Export 226 /Game/Systems/Progression/BP_ProgressionSystem.BP_ProgressionSystem_C:ExecuteUbergraph_BP_ProgressionSystem.K2Node_Event_attribute2 (class ByteProperty)

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Dep C_BEFORE_S Import 26 /Script/ConanSandbox.ProgressionSystem

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Dep C_BEFORE_C Export 782 /Game/Systems/Progression/BP_ProgressionSystem.BP_ProgressionSystem_C (class BlueprintGeneratedClass)

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Dep C_BEFORE_C Import 104 /Script/ConanSandbox.ProgressionSystem:GiveAttribute

    [2019.12.06-02.46.43:055][ 0]LogStreaming:Error: Missing Dependency, request for /Script/ConanSandbox.ProgressionSystem:GiveAttribute but it hasn't been created yet.

    [2019.12.06-02.46.43:086][ 0]LogWindows: Windows GetLastError: The operation completed successfully. (0)

    [2019.12.06-02.46.43:086][ 0]

    Script stack log unavailable (DO_BLUEPRINT_GUARD_BASE==0)!


    [2019.12.06-02.46.43:151][ 0]LogThreadingWindows:Error: Runnable thread FAsyncLoadingThread crashed.

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error: === Critical error: ===

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error:

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error: Fatal error: [File:C:\B\branch_exiles-live\code\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3400]

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error: Could not find SuperStruct GiveAttribute to create GiveAttribute

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error:

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error:

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error: !0x0000000000000000

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error:

    [2019.12.06-02.46.43:151][ 0]LogWindows:Error: Crash in runnable thread FAsyncLoadingThread

    [2019.12.06-02.46.43:159][ 0]LogExit: Executing StaticShutdownAfterError

    [2019.12.06-02.46.43:159][ 0]LogWindows: FPlatformMisc::RequestExit(1)

    [2019.12.06-02.46.43:159][ 0]Log file closed, 12/05/19 21:46:43

  • scratch that. we deleted all mods instead of just deactivating them adn the server booted up. thank you for the help

    Okay but then did you reinstall?


    EDIT: Okay I'm guessing like me it was bad mod and you had to got through and remove them until they are fixed. Deactivating didn't cut it.