Could not connect to server. Your ping is higher than the maximum allowed ping on the serve

  • Initially problem was an inability to get a consistent listing of servers when trying to access the servers I'm on When I try to direct connect to the server I get the error message "Could not connect to server. Your ping is higher than the maximum allowed ping on the serve". Pinging the server's IP address from the command prompt (Win10) gives a ping time of 41-43ms with a TTL of 116. This does not seem like an excessive ping time or TTL. MTU on the router was checked and verified that there was no fragmentation. This issue started happening a couple of days ago for no apparent reason. Steam and Conan Exiles have both been completely reinstalled. I can connect on a different computer, a laptop which has video set to the minimum so the issue appears to be specific to the desktop (ROG STRIX Z390-E Gaming mobo, i7-8700K, 3.70GHz CPU, NVIDIA GeForce GTX 1070 GPU, 32 Gb RAM, over 1Tb free disk space). Router and modem look good, speed testing using multiple test engines runs around 90 Mbps down and 23 up. And I did try setting the desktop to the minimum video settings, no joy there either.


    Any idea what could be the issue?

  • I am assuming this is a desktop connected via Ethernet to the router?


    Has windows rolled out any updates? Maybe a roll back on the pc might help.


    Can you connect to any other Conan servers?


    I would also check in at the funcom forums if this is specific to just Conan (official?)

    FMM

    (my views are my own)

  • No ticket yet, just prior to checking here I removed the last two updates that were installed, KB4522741 and KB452457. I am getting a much larger list of servers now, but only a limited number of official servers and the listed ones vary. Going to try a direct connect and see what happens. Be back soon, and submit a ticket. And yes, desktop, Ethernet hardwired to the router. Does have both Ethernet and wireless capability, both checked singularly and in tandem.


    Thx for the assist.


    Direct connect to official server resulted in same error regarding pings. Ping test 3 at 41ms 1 at 48ms. Still not excessive. Will submit ticket. :(