Imprinting

  • Is there a way to adjust the imprinting? As I only have the weekend to do breeding I've sped up it up, but still can't imprint fully as I have not been able to figure out how to change imprinting from the 8 rl hours. They mature before I get it fully imprinted (and that is with it adjusted to mature in a little less than 2 rl days.).


    Any help is greatly appreciated!

  • The setting for Atlas is most likely the same as ARK:


    Code
    1. BabyCuddleIntervalMultiplier=1.0


    For example, if you have BabyMatureSpeedMultiplier=10then you would want to set the setting above to 1.0 / 10 = 0.1, etc. Though, it might requires some adjustments because you might not be able to do the last imprint on some creatures due to rounding.

    The post was edited 1 time, last by Cible ().

  • Will give that a try! Thank you!!

    Apparently this is no longer necessary unless you want to reduce it even more. Recent update changed the following:


    Code
    1. v300.6 - 11/3/19
    2. - Fixed an issue with imprinting and maturation relating to custom rates

    Which make it so that if you have for example, BabyMatureSpeedMultiplier=2 , then the imprint interval would already gets halved to 4 hours, etc. If you then set BabyCuddleIntervalMultiplier=0.5, then it would halve it again and interval would be 2 hours. I haven't tested myself, but that is what I've read on their forums.

    The post was edited 1 time, last by Cible ().

  • I've tried a variety of settings, nothing is changing the imprint time for me. Will keep fiddling and see if I can find something that works.

  • Post by Cible ().

    This post was deleted by the author themselves: Wrong game. ().
  • No, I'm not. I have noticed that when I lengthen the time the imprint interval doesn't change, it's still 8 hours, but how much it imprints changes. My last change it only imprinted for 2% and that was with being there right at 8 hours. Speeding it up now.