Custom Map Issues

  • Ok, so I am a first time ATLAS admin, and am learning the grid editor program. I made a simple "dummy" 2x2 map and uploaded it to my server cluster. Launched the server, it ran fine, so I decided to build a "real" map after learning the editor a bit better. I turn off my server, and go to upload the new map, with a new name and after uploading the NEW MAP I WANT TO USE it is still showing and using the OLD DUMMY MAP.


    THIS is the map I would LIKE to use....

    [IMG:http://i65.tinypic.com/j7dikj.jpg]



    THIS is the old map, that is showing up still in my "Maps" area in my control panel:
    [IMG:http://i67.tinypic.com/29ay9h1.jpg]



    Any ideas why this would be happening after deleting the OLD map files completely? I have even completely WIPED the entire server AND cleared the redis db... still no luck ...


    Any help would be AMAZING!

  • I've searched up and down for the issue i'm having. I'm not using the server 2x2, nor is my issue of the map not showing up in game. The problem is the map i'm uploading is NOT the map that is showing in the control panel, if you look at the two images....

  • Also, per my ticket in to support, they mentioned changing the ATLAS ID number, I did change it, and it's STILL showing the old map no matter what I do, after about 5 wipes of the server and completely re-installing.... still no luck.

  • After more installs and creating a new map yet again, I got it working. Only issue now, is the atlas map that is shown when choosing the freeport is still showing the old one. I'll take it for now... LOL