Adding Amissa map to server

  • Hello, I'm trying to add the Amissa map to my ark server. I have the mod active, the total conversion set to Amissa and the map set to Amissa. The server isn't showing up on server list and when I use "join server" from gportal web page I get mod version mismatch error in game or a Server not responding message in a steam window.

  • you dont add it as a total conversion, you add it as a map, once its installed and active, it w ill appear in the maps along with Island/Scorched Earth/Center etc :-)

    I thought there was some factors with Mods where you could do it as a conversion for the Mod? Or do they need to be added as a map like you mentioned above?

    Gorgrak - Master of Destruction by eating lots of pizza

  • I've tried as just the map and also with the total conversion selected and it still wont launch. Server doesn't show up on the server list in game so i join thru gportal and the errors I get are either a steam window that says server not responding or in game error messages that say either server is exclusive or unable to query server info for invite.

  • I'll let DCA handle this one. I'm not that strong on Mods honestly. About all I can suggest is doing a ticket to Support and see if they have any feedback or suggestions, or might need DCA or even daenrys7 to pipe in on this one.

    Sorry I'm not much help on this one. I'll practice Mods a bit more to get better at them for everyone.

    Gorgrak - Master of Destruction by eating lots of pizza

  • deactivate all your mods but Amissa, boot your server. see if it loads with just that. the conversion is only for primitive plus.


    if it still wont boot with just Amissa, remove Amissa from the mod list, and restart, then stop, and add Amissa again. Sometimes, there are problems with large mods installing.

  • No go. Where the deactivate/activate slider usually is the mod says Select the total conversion in the basic settings. But I haven't tried it with the total conversion on since last night. So far today I've just been trying to boot the server with only the amissa map selected. Still getting the query and exclusive errors (server is set to public)

  • Just to chime in, on a convo that I probably should just watch.=O=O


    Did you select the MAP from your server Basic Settings. Always make sure you stop your server before making changes, save after changes are made and restart your server.