minecraft server "Outdated client"

  • I'm using a modpack, the g-portal server is set to that modpack, it's telling me that I need to use client version 1.13.2 I can't really update my minecraft due to modpack so how do I update my client.