Not getting discoveries in G-Portal Map

  • A couple of friends and myself, have been sailing around the 2x1 map and for some reason we cant seem to get credited with any discoveries (found what we believe to be a few for sure), so no way to level up outside of level 9. Anyone else having the same issue? We have changed the clampserverxplevel and nodiscoveriesmaxlevel to allow us to level up past 9, but it doesn't seem to work on the custom maps. I would be happy switching back to the stock map, but for some reason we have connection issues when we use that map.

  • Well you can choose a higher number I have gone up in both setting's from 50 to 200 the problem is I don't think the ftp is getting the msg.

    Should your server be ofline before saving changes and restarting or will making changes saving then restarting work the same.

  • oh yeah I mesread your post you are getting discoveries but not lvling ?

    We literally found a shipwreck and then something that looks like stonehenge, when you approach the object, nothing happens. I'm not sure if we are doing something wrong here. Also we have already set the settings to allow us to go higher, it just doesn't seem to compute on the g portal maps.

  • We're having a similar issue. I double checked and the g-portal UI seems to be writing into the config files fine. Just seems like Atlas is ignoring the maxnodiscoveries setting.


    The 1x1 g-portal map we're using says it has 3 discoveries, we may just not have found them yet.

  • We're having a similar issue. I double checked and the g-portal UI seems to be writing into the config files fine. Just seems like Atlas is ignoring the maxnodiscoveries setting.


    The 1x1 g-portal map we're using says it has 3 discoveries, we may just not have found them yet.

    Yeah that's the exact same thing we see. Funny thing is, that we've bumped into a few things that would pass as discoveries on the official servers, but these seem not to be the case.

  • Yeah that's the exact same thing we see. Funny thing is, that we've bumped into a few things that would pass as discoveries on the official servers, but these seem not to be the case.

    Go into your inventory and there should be a tab at the top that says "Discoveries". This will list the number of discoveries in each grid that you can find.



    Well you can choose a higher number I have gone up in both setting's from 50 to 200 the problem is I don't think the ftp is getting the msg.

    Should your server be ofline before saving changes and restarting or will making changes saving then restarting work the same.

    Even when it's edited within the FTP it doesn't seem to have any effect. I think we just need to find the correct place to put it, or the command line no longer works correctly.

  • Yes I have had tickets in for this and they pretty much are just giving out blanket answer msg's now with no real help

    saying unlock the home clamp and set maxdiscoveries to 100 which as we all know doesn't help. I have even tried leaving the server shut down

    for 15 min inbetween config changes so the ftp can catch up but no luck there either.

  • How this game is so lame can not past level 8 lol what a joke for sure yes I guess prob. was I went to admin got a ship and explored all of 2x2 jus to see how big it was.


    guess will start a new character but is it worth it? will I even get past level 8?