Multipliers no longer working

  • Here's the exact steps I did which Chaosgeneral described in order to get my rates working. Still not sure about Discovery as I tried something new but haven't reset the server yet.


    1. Connect to your server via FTP (Filezilla is a good one to use). To connect you need to open Filezilla. You will see "Host,Username,Password,Port" with space for you to enter your information. To get your specific server information, click My Servers-->Your Server-->Status Tab. Scroll down and you can find this info under "Access Data"
    2. Enter the info and press Quickconnect.
    3. In the bottom right box, navigate to ShooterGame--->Saved. Here you will find a "Config" folder. Copy it.
    4. Navigate to ShooterGame-->10_A1 (This folder may be called something different depending on the grid you chose.) Paste the folder here.
    5. Navigate to ShooterGame-->Config. Open up the file DefaultGameUserSettings.ini. Here you can set your rates to whatever you want and then save and reupload the file back to your server.

    That should do it, simply stop your server and any expansion maps you have, wait about 5-10 minutes and then start them up again.

    Ok ive done all that and now will leave the server offline for 15 mins and hope for the best. If you have 2x2 do you put the config folder under each grids folder? (10_A1). Ive already tried using the folder in every grids folder but maybe it would have worked if I waited longer than 5mins to start the server again.

  • Ok ive done all that and now will leave the server offline for 15 mins and hope for the best. If you have 2x2 do you put the config folder under each grids folder? (10_A1). Ive already tried using the folder in every grids folder but maybe it would have worked if I waited longer than 5mins to start the server again.

    Yes if you have multiple grids, put the config folder in every Grid folder. I think the main thing is to make sure you change DefaultGameUserSettings.ini

  • I mentioned how to access these options in this thread: Change Message of the Day, PVP to PVE, and points per level?



    This is just the way to work around and get your server working correctly faster at the moment. If you don't want to do it, that's fine. You can wait for the server control panel to get updated. This released during the holiday season and GPortal is still putting in time to try and get things working and I think that's commendable because I wouldn't want to be working constantly during this time of the year. If your unhappy with GPortal, then I suggest opening a ticket.

    I had to laugh @ your comment about working through this time of year ,your clearly young I have worked through many Holiday season's as an adult with wife and kid's it's not always your choice as for the ticket well i have more than I could count . No my single biggest problem was renting a server here for a 3 month block that is fully on me for being stupid and not trying gportal before buying that much time, the fact that gportal still can't get this working when so many other providers have is clearly on them they must not have employee's with the required skill level, maybe the pay is crap and good techs don't want to work here or maybe the techs are fine and there working with crap I don't know or care, my only concern is gportal selling a service that they clearly can't provide.

    The post was edited 1 time, last by daenrys7: inappropriate ().

  • I had to laugh @ your comment about working through this time of year ,your clearly young I have worked through many Holiday season's as an adult with wife and kid's it's not always your choice as for the ticket well i have more than I could count . No my single biggest problem was renting a server here for a 3 month block that is fully on me for being stupid and not trying gportal before buying that much time, the fact that gportal still can't get this working when so many other providers have is clearly on them they must not have employee's with the required skill level, maybe the pay is crap and good techs don't want to work here or maybe the techs are fine and there working with crap I don't know or care, my only concern is gportal selling a service that they clearly can't provide.

    I won't respond to your assumptions because it would be a waste of time. All I can tell you is this is Early Access and should be expected. If you like these other providers so much then you can go try them out as well. Put a ticket in and ask for a refund and hope you get it. Nobody knew what to expect with the Atlas servers or how they would work, and their doing their best to solve the issues.

  • I had to laugh @ your comment about working through this time of year ,your clearly young I have worked through many Holiday season's as an adult with wife and kid's it's not always your choice as for the ticket well i have more than I could count . No my single biggest problem was renting a server here for a 3 month block that is fully on me for being stupid and not trying gportal before buying that much time, the fact that gportal still can't get this working when so many other providers have is clearly on them they must not have employee's with the required skill level, maybe the pay is crap and good techs don't want to work here or maybe the techs are fine and there working with crap I don't know or care, my only concern is gportal selling a service that they clearly can't provide.

    and still advertising.

    I will say, having been with g-portal for a little while, for ark, and other various servers, on the whole its fairly good, but atlas is different, in its set up, and I agree, others have it, its all over the internet how to set up private dedicated servers, admin discord groups are discussing it amongst each others (this group includes hosting company techs).

    The most disappointing thing for me, and as a techie, one i have trouble wrapping my old brain around, is how do u run out of hardware? Surely you stop taking orders?

  • and still advertising.

    I will say, having been with g-portal for a little while, for ark, and other various servers, on the whole its fairly good, but atlas is different, in its set up, and I agree, others have it, its all over the internet how to set up private dedicated servers, admin discord groups are discussing it amongst each others (this group includes hosting company techs).

    The most disappointing thing for me, and as a techie, one i have trouble wrapping my old brain around, is how do u run out of hardware? Surely you stop taking orders?

    I agree with the stopping of orders. However it's easy to see them running out of hardware for this. Normally each of us would just be getting 1 server for say 150 slots worth of space. Now we are trying to get the 150 slots of space but requiring 15 servers each. That's a massive difference.

  • I agree with the stopping of orders. However it's easy to see them running out of hardware for this. Normally each of us would just be getting 1 server for say 150 slots worth of space. Now we are trying to get the 150 slots of space but requiring 15 servers each. That's a massive difference.


    but see, the cloud works well for splitting slots, and basically, that is all this is. Its no different, from my buying 100 slots, and splitting that in to 10 heavily modded ark servers

    this is the recommended setup for a private server

    Setup
    OS: Server 2019 Standard (with GUI - for now)
    Type: Virtual Machine
    3vCPUs
    6GB RAM (4 for Atlas)

    admittedly, light on ram.

    also, here in Australia, what G-Portal are doing is a contravention of consumer laws. They are actively advertising a product that doesnt exist. The ACCC would be handing out rather stiff fines for this.

  • MeszoAdmin

    Its a beta that's a work in progress.

    Yes, they should advertise that before you pay 100%.

    However they are working around the clock it get it going, and they are re crediting us for days missed, which is what they must do according to the ACCC.


    There is more overhead having different server instances running compared to one that is 20 slot, however its minor. The fact is we aren't being charged by person though, but by slot. The ATLAS server's are dodgy as hell, it takes a lot of fiddling to get them to work and it is hard to automate.


    I would stress patience, its the middle of the holiday period and they are still working hard on this, and with some tweaking i've managed to get almost everything working perfectly. It's not ideal but every day its getting better.

  • Chaosgeneral

    I'm trying to modify my resources and I simply cannot get it to work properly. I am currently only running a single grid server with the 1x1 All Biomes MAP that G-Portal let's you select. Not sure if that's pertinent or not, but figured I would let you know. Here is what I have tried:


    I've tried modifying harvestamount, harvesthealth, inside of ShooterGame/Saved/1_A1/Config/WindowsServer/GameUserSettings.ini. When I first open the file these settings aren't even in the file so I add them to it. When I restart the server it removes only those lines that I added, any other changes I have made stay.


    I checked under ShooterGame/Saved/ for a Config folder, but there is no folder there for Config. I only have 1_A1 and Logs within that directory.


    I also tried modifying ShooterGame/Config/DefaultGameUserSettings.ini to have the harvest items changed and it still does nothing. Am I missing something or should I open a support ticket. I don't want to add another ticket if I'm just missing something simple here.



  • Sounds like you just need to go through the steps 1 by 1 one more time and make sure everything is done correctly. If you still can't figure it out contact me through private message and I can modify it through your FTP for you.

  • gportal_122952 helped me get the settings working temporarily, but now they are not working again after a restart. My GameUserSettings.ini file keeps removing the configurations on a reboot. Here are the pertinent settings before a reboot.


    Here they are after a reboot.

    The file size also changes as soon as I reboot. Before it's filesize is 3294 and then after it is 3036. Here is the DefaultGameUserSettings.ini file also just incase.


  • I think they are defaulting settings back just is so no one accidentally totally breaks their server. The way I fixed it was I went into every file that mentions the Harvest multiplier and I changed it to 20. Some files didn't have the command at all so i entered it manually, saved it. Then when it asks to upload and overwrite, choose yes. I can try it again for you if you'd like just let me know.

  • is not getting better, when you are in freeport and cant progress with the game, i have lost a fair amount of players - forced wipe for adding expansion servers is not great. i am sitting with 2 clouds of unusable slots at the moment.