Multipliers no longer working

  • It took a little while to propogate for me. Stop the server, wait 10 minutes, restart server. Make sure you check that the game.ini and the gameusersettings.ini have the values you want.



    If that still doesn't work, also change the defaultgame.ini and stuff in the base config folder.

  • It took a little while to propogate for me. Stop the server, wait 10 minutes, restart server. Make sure you check that the game.ini and the gameusersettings.ini have the values you want.



    If that still doesn't work, also change the defaultgame.ini and stuff in the base config folder.

    This is what did it for me. Changing the settings in the defaultgame.ini fixed it.

  • This is great if FTP to your server actually works. I have been trying to resolve that for 2 days and looks like I will need to open a ticket on it. I have tried both FileZilla and WinSCP. Neither of them are able to establish the connection. FileZilla complains of a TLS issue and WinSCP gets an error that the host isn't listening or something of that nature.

  • I'm trying to locate where these are, and how to update this. Can ya'll send a screenshot of how to fix this? I'm also having problems with my multipliers sticking.

    Do you have your filezilla server? If not, https://www.g-portal.us/wiki/H…nnect_to_my_FTP_server%3F set that up.

    Then it is in ShooterGame\Config\ from here, make sure all the config ,ini's are the parameters you wish them to be.



    I'm just struggling with the max lxl with no discoveries atm... Other than that all settings work. :thumbsup:

  • Do you have your filezilla server? If not, https://www.g-portal.us/wiki/H…nnect_to_my_FTP_server%3F set that up.

    Then it is in ShooterGame\Config\ from here, make sure all the config ,ini's are the parameters you wish them to be.



    I'm just struggling with the max lxl with no discoveries atm... Other than that all settings work. :thumbsup:

    Also struggling with same but testing something to see if it works. Will post if it does.

  • Do you have your filezilla server? If not, https://www.g-portal.us/wiki/H…nnect_to_my_FTP_server%3F set that up.

    Then it is in ShooterGame\Config\ from here, make sure all the config ,ini's are the parameters you wish them to be.



    I'm just struggling with the max lxl with no discoveries atm... Other than that all settings work. :thumbsup:

    I do have the filezilla server, but I dont' fully understand how it works to be honest. Just trying to wrap my head around what to edit, how to save it where it needs to be saved...

  • With the info from Chaosgeneral and others.. What worked for me was to use filezilla to log into my FTP server. Download the game.ini and gameusersettings.ini. The game.ini had very little data in it when I opened it. The gameusersettings.ini seemed to have all the settings I had been trying to apply to my server, so I copied them and pasted them in the game.ini. I did this while the server was stopped and started it back up after I uploaded the updated ini file.

  • I do have the filezilla server, but I dont' fully understand how it works to be honest. Just trying to wrap my head around what to edit, how to save it where it needs to be saved...

    If you are going to modify (mod) your game files, please also get Notepad++. Also, since you are new to using that program please make a copy of the files you intend on changing. Finally remember that the files/files structure/tree on the left is on your PC and those on the right are on your server.

  • Slightly applies to this thread. How do you manually increase max level with no discoveries?

    I've tried:

    "

    PlayerDefaultNoDiscoveriesMaxLevelUps=300

    bClampHomeServerXP=False

    ClampHomeServerXPLevel=300"


    And

    "PlayerDefaultNoDiscoveriesMaxLevelUps=300

    bClampHomeServerXP=True

    ClampHomeServerXPLevel=300"


    Neither have let me go past level 9...

  • Hey all, to fix the max discovery thing you need to change this in game.ini


    PlayerDefaultNoDiscoveriesMaxLevelUps=200


    I changed it from 8 to 200 and all good.


    MattyWylde are you editing the files on the server in the correct locations as per above?

    I'd suggest stopping your server, modifying all the game.ini files (ensuring you have one in the save game folder too), and also the defaultgame.ini file.


    Its working for me now

  • i reckon its just working for some and not others i cant even change my home server settings via the slider anymore i have done all steps recommended in this thread with no luck i think some of us might just have to wait for a patch

  • Locations I edited:

    This one is per server

    This is the default base that all new servers should inherit from (not sure how well/if it works, but its safer to edit it and be sure)


    This is the important info in the GameUserSettings.ini (also copy this into the DefaultGameUserSettings.ini)

    This is the important info in the Game.ini (also copy this into the DefaultGame.ini)



    People who can't ftp, its really crap, I couldn't ftp until about 4 hours ago, which is when I fixed it. I think either the server was misconfigured or it just takes a while to get the ftp access, daenrys7 can you comment? I raised a ticket but only got an automated response, I assume that nobody actually did anything to my account?


    Let me know if you guys need any more help.

  • i dont have a config file under my 30_a1 file did u add the whole config file there or was yours already there?