Server Stopping.

  • Hi all I have an Atlas server which is just the very very basic one gportal can supply at the moment and while it worked for half an hour now it's stop one minute after starting it up.


    I have rebooted, stopped started and delete it and made a new one several time's over no response to a ticket and I'm all but ready to look for a new server host many of whom already offer 3x3 grid's of Atlas not just one that won't start.

  • Hi, it's been my experience that it does take some time to install, load and sync up. However, if it's stopping when you start it, it sounds more like the server needs to update or it's hung on an update. Refresh your browser and give it about 15 to 20 minutes. If that doesn't work please allow technical support time to respond to your ticket. Thank you and take care.

  • Hi all I have an Atlas server which is just the very very basic one gportal can supply at the moment and while it worked for half an hour now it's stop one minute after starting it up.


    I have rebooted, stopped started and delete it and made a new one several time's over no response to a ticket and I'm all but ready to look for a new server host many of whom already offer 3x3 grid's of Atlas not just one that won't start.

    Just be careful who you pick. I've tried both PingPerfect and now GPortal and neither are up to speed yet. Though this is only my first experience with GPortal and it's only been a few hours so far.


    Honestly if it wasn't for the lack of an Australian hosting option I would probably say your best bet would be Nitrado at the moment as they seem to be getting support from Grapeshot/Wildcard/Whatever they are calling themselves at the moment.