Can not join/find server

This thread is marked as resolved, please create a new thread.
  • I've read "attempting to join a game from invite or direct join", "Server Issues", and "Getting into my own server issues" and I can't find a solution to my problem.

    I can't find my server. The in game client, the steam server lists (Even adding it with the query port [111.111.111.111:#####]), and I honestly don't know how to find it. The web client say's it's online, showing that it's using ram, etc. but I just can't -find- it to join. I'd greatly appreciate some guidance.

  • Hi  once the server is online, you can load up STEAM and do the following:

    1. Click on View (its at the very top of your STEAM screen

    2. Scroll to SERVERS and click it. You will see a screen that looks like this:

    3. Click on ADD A SERVER and enter your IP/Port and Query Port.


    Then when ATLAS starts don't click on the grid map as the poster below has stated, because if you do it will take you to another server.

    gportal_354016 wrote:
    I experienced the same . and this is what i found out through trial and error . First off, I have found that you cannot join last server through JOIN LAST;


    After you find and select your server in server list and it takes you to the map that has server info on one side and map on the other do not click the grid on the map it will then start putting you through to other servers even though you see the name of your server. What i have to do is to make sure after getting to that screen is to type the name of my server in the search ( full Name) . Then wait for it to find the session. I spent 2 hours trying to get to my server only to be directed to random servers other than my own . Until i noticed that every time i clicked the grid on the map the server info on the right side would scroll to another server . I typed in my server name in the search and lo and behold i connected to the right server

  • I did this... thus the screen shots I replied to my original post with. It simply says "Server is not responding."

    This is the window that pops up when I click that "Add a Server" button you have screen capped. There is no field to enter the IP, and ports separately. So your instruction of "enter your IP/Port and Query Port" Can only be added as "111.222.333.444:55555" (as an example.) 111.222.333.444 being the IP address, and 55555 being the query port. I have done this, and I can -see- my entry on the list, but it shows up with "Server is not responding.".

    The copy paste from "gportal_354016" doesn't apply because I can't even get to a point where it will launch the game, via this method.

    Is there something I'm doing incorrectly?