Server issues

  • I'm also running into the issue of starting the server only to have it toggle into "offline" status about 15 seconds after. I've tried deleting it using the trashcan icon and reinstalling it about 3 times now, with the same results. Not sure what is going on or how to fix it. New to g-portal, came here from survival servers after some rather poor customer service over there despite having been with them for over a year. Hoping here proves to be better!

  • Hey guys, don't wallow in problems here on the forums for too long. If you can't figure it out submit a ticket. I had a problem with my server doing this, where it would start then about a minute later just crash and show offline again. I did some debugging on my own as well as posting here but after a few hours I gave up and submitted a ticket. Literally within a few minutes there was a response saying it was fixed, and it was. Apparently my server had been trying to start on the wrong port for some reason.

  • Hey guys, don't wallow in problems here on the forums for too long. If you can't figure it out submit a ticket. I had a problem with my server doing this, where it would start then about a minute later just crash and show offline again. I did some debugging on my own as well as posting here but after a few hours I gave up and submitted a ticket. Literally within a few minutes there was a response saying it was fixed, and it was. Apparently my server had been trying to start on the wrong port for some reason.

    I submitted a ticket 3 hours ago. Just waiting for them to get to it.