Stuck at server "stopping"

This thread is marked as resolved, please create a new thread.
  • Anyone else have this problem? Start all and restart all does not help, cant delete the server, takes me to ongoing maintenance page...


    Welcome to my life for the passed 3 days. Ticket responses giving copy/pasted results and no resolutions unfortuntely.

    Just have to wait until something is done about it.

  • Hi everyone, I saw that ATLAS is doing another patch, part of that patch is supposed to address connection issues. G-Portal is aware that there are still some issues and working to resolve them as quickly as possible. Thank you for your support. Take care.

  • Daenrys,

    Thank you for answer, however i have a couple of questions.

    The connection issues are really not related with official atlas, i can connect to every single official server plus all the unofficial servers including a G-Portal hosted server. This problem is solely on your end.

    Secondly , can you tell me where you're getting the patch notes that says they will address connection issues? Below you can find the upcoming patch notes.

    "- Improved server performance by adjusting server water thread utilization

    - Changed declaim period (stealing enemy territory) to 30 minutes from 1.5 hours (requires they have no alive crew or players in the vicinity)

    - Removed requirement to be on a boat to steal someone's boat after placing the claim flag. Adjusted base value times to claim the boats to be 1 one minute to steal a dinghy, 30 minutes to steal a raft, a couple hours to steal sloop, and so forth (levelling a ship increases the time it takes to steal that ship).

    - Rebalanced Skill Point requirements as originally intended, where higher tier skills cost more SP. Forced a one-time 'free' respec to use these new values. (edited)

    - "Low Memory" Launch Option for more reliable <= 8GB OS support.

    - Item yield and Gold yield from Treasure have been doubled"

    I have read the upcoming patch notes a couple of times yet did not see anything addressing connection issues, maybe partly because they do not have any connection issues, it's on your end.

    Again, as much as i appreciate your response, I would love nothing more than a solid answer about what G-Portal is doing to ensure server connectivity, since I am literally playing on someone else's server at the moment hosted by G-PORTAL...

    Thank you

  • Hello everyone, thank you for your patience as this issue is worked to resolution. As of Christmas day this is G-Portal's banner notification for ATLAS:

    ATLAS-- Hello,Due to Time/Players wanting to play, we released part of our interface, please excuse the problems with your server. We are already working hard on a more stable server to give you the best possible gaming experience. Unfortunately, this is a bit difficult, as there is no detailed documentation about the server yet, so we have to find out a lot by testing/trial&error. Of course we do our best to solve all problems in the best possible way. We are still working on the game and hope to have it more stable in the coming days. Currently please join via STEAM. Using the Query port you can view it. Due to the holidays we cannot guarantee full support at the moment and are only available on standby. We are here and trying to get to everyone and the issues. Our accounting department is not available until New Year, So please unless 100% necessary, do not create a new ticket, until after the 26th and instead try look through our forums and wiki first

    The technical team is working to resolve any issues keeping you from accessing your servers, that includes any connection issues. I hope you all had a wonderful Christmas and thank you for your patience while the issues are being resolved.

    Take care.

  • This "Stopping" issue is now part of my Atlas server adventure also. Just got the server today, ran for a whole hour, now dead in the water. Please get this resolved G-Portal.

    Update: Even tho the server status is 'Stopped', I can still get into the game, so it seems to be running. Very odd...