Server not responding

This thread is marked as resolved, please create a new thread.
  • Hi new to g portal just rented a server a few days ago , is this server not responding a common issue ? because it feels every time you exit the game or come back later theirs like 50/50 chance weather you can just load in or the server is just stuck on not responding for ages, is there anything to do when the server just sits on not responding?

  • Hi and welcome to the G-Portal community. I suspect your server requires updating. That's the only time I have experienced the issue you describe. I noticed last night that there were a lot of updates of my games on STEAM. If you navigate to the System Tab of the control panel, ensure that the AUTO UPDATE box is checked. If your server is up to date and you are still experiencing this issue, please submit a support ticket to technical. Take care and have fun.

  • daenrys7 hit it. Steam went through a MAJOR update last night on everything so you need to stop the server then start it up again and wait about 10 minutes for any updates to completely process.

    I lost a dino cus of that...poor dino...so new...so niave...he will be missed....until I tame another one.:evil:


    If you're still having issues with the server though, might need to do a Support ticket for them to check into things more in depth.

    Gorgrak - Master of Destruction by eating lots of pizza

  • Thank you for the reply I did put in a ticket as I have auto update on , My friends and I have even started making jokes if sum1 says be back in a few mins coz if they log out to the menu its a high chance of not being able to get back in for 30 - 40 mins as it just says unable to verify invite query or server not responding even though theirs people in the server lol It's my first time in ark so I can only dread dcing at the worst possible time lol especially when a dc means not being able to get back in straight away. Hopes up support can find out whats wrong :)

  • So it seems the last updates to ARK have made some login issues in general. Nothing too severe from what I'm seeing, but just a minor annoyance more than anything else.


    I've been testing things out with my group and here's what I've found:

    Finding the server - Not really too hard and it will find it once you get the filter set right. Takes some tweeking for this to go.

    Logging into Server - Okay this can be a pain nowadays. You can get timeouts back to back, which is fairly common. It will usually let you in after 3 or 4 attempts though. Make sure you have just your server in the search so you can pop the login quicker.

    Once you're logged in - Make sure you're saving in a bed, this will tell you if you're logged in properly or not. If the login is not successful, you won't be laying down on the bed. If you're standing when you logged in, log out right away and login again. You should always be lying down when you are in a bed.

    Try to keep the server running, but restart it every few days for good measure. I played around with stopping the server when no one was online for a few days a time to just doing restarts. It seems to work best to just keep the game running, and restart now and then for updates to process. Seems to help ping rates as well if you keep it going.


    Just some things I've noticed.:thumbsup:

    Gorgrak - Master of Destruction by eating lots of pizza

  • Server seems to be going good :) Friends wanted to try a different map but after buying a new one now the new server is stuck on not responding is there a delay after adding a new server?

  • Awesome question!

    When you add a server there can be a one to two hour wait sometimes. The connection on G-Portal side is active like within a minute or two, but it has to get verification for sync with the host server from the company who is running the game.


    Example to clarify for everyone:

    You already have Minecraft going on your server. Now you want to add a Conan game. You add the slots for the game. Your server shows Online after an hour. This happens because Funcom had to resolve the connection between G-Portal and their servers.


    Now don't get me wrong, it can take as little as 15 minutes. but on average it can take an hour or two since the developers for the company as they may working on issues we're not aware of.

    Gorgrak - Master of Destruction by eating lots of pizza