Can't update server

This thread is marked as resolved, please create a new thread.
  • There was an update for Empyrion earlier today and now I can't stop the server to update it. I've tried everything except deleting it, which I'd rather not do because I'd like to keep my save.


    I tried to submit a ticket, but there's no category for Empyrion, so I couldn't. I could really use some help here.


    Here's a screenshot of my problem. It says it's offline and online at the same time, and the restart button doesn't work either.


  • Sorry to hear you're having some issues there.

    Still please submit a ticket.

    While the Empyrion game is not in the list, just choose like the 7 days to die or something else.

    In the ticket notes though, just state it's for Empyrion and what the issue issue with the screenshot like you've got here.

    This way they can work on your server and keeps things private.

    Gorgrak - Master of Destruction by eating lots of pizza

  • In my experience, the server will update when you restart it. One thing to check would be if AutoUpdate is activated (check the box) in the System tab. Also, I noticed that Empyrion did two updates in the last few days, so you may have to stop and restart a couple of times to get it updated fully. Take care and I'm glad to meet another Empyrion fan:thumbsup:

    Valar Doeharis...D7

    The post was edited 1 time, last by daenrys7 ().

  • After reading the Empryion news, I am wiping my save and starting fresh. The news points out that some new features will not activate on Experimental saved playfields. Happy Anniversary Empryion<3